Announcement

Collapse
No announcement yet.

Launchpad Mini MK3 Control Buttons

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Launchpad Mini MK3 Control Buttons

    I just purchased two Launchpad Mini MK3's to replace my original Launchpad MK1's that apparently do not work on Catalina. I'm putting the mini's into "programmer mode" before launching Numerology. After launching, the usual startup buttons are lit up in the 8x8 grid. I can select a DrumSeq, for instance, and it shows my pattern. I can edit the pattern just fine. However, the outer row and column of "control" buttons (velocity, mixer, pattern length, etc) are not responsive, and do not light up (except one).

    The only button that lights up is the first button in the right column, which would be the veloctiy button on a DrumSeq. However, pushing it doesn't do anything.

    Am I missing a setup step? I have an older MK1 or MK2 mini (not sure which it is) that works just fine. My computer is a new Mac Mini running Catalina 10.5.4, and I'm running the latest beta of Numerology. I verified this behavior on both MK3 minis, so I don't believe they're faulty (plus those buttons work in Logic).

  • #2
    Small update. If I add the mini mk3 as either a Launchpad or Launchpad MK2, the middle 8x8 grid works, but the outer buttons don't. If add it as a Launchpad Pro, the outer buttons work, but the middle 8x8 grid disappears! So, some sort of hybrid between them should sort us out.

    I noticed there's a generic midi instrument (first selection) in the list of controllers. Could I manually map the mk3 mini using that somehow?

    Comment


    • #3
      Just wanted to +1 for Launchpad Mini MK3 support.
      I'm not able to get it respond at all, tried all the available LP profiles, w/ both MIDI and DAW ports on the device.
      Using 4.3 build 200 on 10.15.7

      Thanks!

      Comment


      • #4
        Launchpad Mini Mk3 worked perfectly for me after performing a firmware update using the Novation update software. Firmware updates are recommended for all launchpad.

        https://novationmusic.com/en/components
        Last edited by steve.turner; 01-10-2021, 05:49 PM.

        Comment


        • #5
          Apologies. Just noticed this was about numerology and not the vector but it may still work.

          Comment


          • #6
            Thanks for the link, Steve - I didn't think of that. I've updated to the current firmware (1.04) and it's still not happy, even in Legacy Mode. Tried both ports, all profiles, changing boot order, no dice so far.

            Comment

            Working...
            X