Announcement

Collapse
No announcement yet.

Pops and clicks w/ Numerology - Please HELP!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pops and clicks w/ Numerology - Please HELP!

    Hoping to get some advice..

    I run numerology in standalone mode as I use pro tools. Whenever I record audio in pro tools while numerology is running I get pops and clicks in my recording, I don’t use plug ins and this will happen even recording just one track with no other tracks playing – so I can’t imagine it’s a taxed CPU. I sync the software via an IAC driver.

    When numerology is not running my recordings sound great. Does anyone have any advice on how to eliminate the pops etc? My work around right now is to record the audio into my sampler which obviously reduces the length of noodling I can perform. My OS/app drive is the same as my recording drive ( I know – tisk tisk), I recently picked up a new drive but haven’t installed it. Wanted to mention this in case it could be the driving issue.

    Just to be clear, I am not confident this is specifically a numerology issue, I don’t use any other software, so I can’t compare.

    Pro tools 9
    Numerology 3
    Mac pro 8 core 2.8ghz
    8gb RAM
    OS: 10.6.8

  • #2
    First, I recommend moving to Numerology 4 -- with the 4.0 release, any support for N3 is pretty limited. N4 will allow you to sign up for a 21 day trial, so that will give you time to resolve any workflow issues. N4 has a more flexible audio setup algorithm, so just moving to it may resolve your issues.

    With N4 & ProTools, I would just make sure they are using the same buffer sizes -- assuming they're both using the same audio hardware.

    Cheers,
    Jim

    Comment


    • #3
      re: buffer size, I keep pro tools at a conservative 512, but find I need to keep numerology at the lowest option or the timing isn't tight.. I explore playing changing those settings...

      I'll give the trial for N4 out, but i'd prefer at the moment not to upgrade as N3 works great for me (beyond this issue).

      I trust users out there have had successful recordings using the same set basic approach I am taking.. if you do run numerology in the same fashion, can you comment on your settings?

      thanks

      Comment


      • #4
        Originally posted by matic View Post
        re: buffer size, I keep pro tools at a conservative 512, but find I need to keep numerology at the lowest option or the timing isn't tight.. I explore playing changing those settings...
        That's probably the source of the issue -- assuming both apps are using the same audio hardware. Under the hood, the hardware has to run at the lower buffer size, and then do some adjustments to handle output from each app. Definitely lower buffer sizes help w/ inter-app MIDI latency, but you always have to balance that with CPU load, etc. One trick that also seems to help w/ MIDI Transmission is to reboot your Mac before a session -- that helps clear out other lingering processes that may be taking up some CPU time (notably web-browsers)... Audio apps get priority, but it still helps when there are fewer apps competing for CPU time -- even if you have a big multi-core CPU...

        Cheers,
        Jim

        Comment


        • #5
          One other tip: In Numerology's prefs, look for the "Logging" pref and make sure it is turned off...

          Jim

          Comment


          • #6
            Initial tests indicate that this has resolved the issue, however I have not had an opportunity to test on a larger session. Will report back when I do

            Comment


            • #7
              Thanks for the update -- keep me posted!

              Jim

              Comment

              Working...
              X