Announcement

Collapse
No announcement yet.

"Prevent App Nap" Gone?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Prevent App Nap" Gone?

    I downloaded and installed the latest build (147). The launchpad freeze/glitch out problem I had before is back. See this thread for details: http://five12.net/showthread.php?t=2819

    Since I knew what the fix is, I right clicked on the application to select the "Prevent App Nap" box, but it's gone from the window.

    I thought maybe this was moved to the preferences, but I didn't see anything. I've deleted and re-installed it, restarted the computer, everything I can think, but it's exhibiting the exact problem it was previously.

    Can you bring that button back somehow? If it's supposed to be off by default, it's not working for me. I've downgraded to the last build I had installed (#144) in the meantime.

  • #2
    I'm putting some code in the next build that should prevent it altogether...

    Jim

    Comment

    Working...
    X