Announcement

Collapse
No announcement yet.

AU: modulate StartStep resets Sequencer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AU: modulate StartStep resets Sequencer

    Hiya,
    using N4pro AU-plugin in Ableton Live 9. When I modulate the StartStep in Mononote with an LFO, every time it gets a new value the sequencer gums to that Start Step, what I don't want! This is not happening when I use N4 standalone. Can I change it to not reset in the plugin or am I missing something (probably)?
    Thanks a lot!
    Pieter

  • #2
    So I try it again: Perhaps I wasn't clear enough… or my english too bad:
    When I modulate the StartStep of a MonoNote in N4-AU-plugin every time the StartStep goes to a new value the sequence resets. When I use N4 standalone the sequence just runs to the EndStep and then starts with a the new StartStep. Can I change the immediate reset in N4-AU-plugin?

    Comment


    • #3
      Originally posted by pievo View Post
      So I try it again: Perhaps I wasn't clear enough… or my english too bad:
      Nope, your english is just fine, I just somehow missed this question the first time around...

      Originally posted by pievo View Post
      When I modulate the StartStep of a MonoNote in N4-AU-plugin every time the StartStep goes to a new value the sequence resets. When I use N4 standalone the sequence just runs to the EndStep and then starts with a the new StartStep. Can I change the immediate reset in N4-AU-plugin?
      Email me an example project, or at least a screen shot of the stack (if the project is really big). I did a quick test w/ a ModSeq on StartStep, and only
      see resets if the StartStep is moved 'past' the currently playing step. Possibly you have setup modulation in a different way, or there is some other sequencer setting that is causing the issue.

      Thanks!
      Jim

      Comment


      • #4
        Hi Jim,
        I sent you a simple Ableton-Project with a mono note to infoatfive12dotcom. But it is just a simple mononote with StartStep modulated by a LFO. I also tired it in Reaper but there it's the same. When I use a Modulation-Seq I get the same behavior.
        Thank you for your support.

        Pieter
        pievo
        Junior Member
        Last edited by pievo; 10-13-2014, 01:01 AM.

        Comment


        • #5
          Yup -- i've got it... you're on the top of my list for this afternoon...

          Cheers,
          Jim

          Comment


          • #6
            ... Fixed for N4 build 144...

            Cheers,
            Jim

            Comment


            • #7
              THANK YOU! I must admit that I am a bit relieved that it was not my noobness as usual...

              Comment

              Working...
              X