Announcement

Collapse
No announcement yet.

Numerology AU freezes Live 8 transport.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Numerology AU freezes Live 8 transport.

    Hi,
    I tried to run Numerology AU in Ableton Live 8.2.1 last night, but all it did is freeze the transport of Live.
    This could be because I have 2 midi interfaces.
    I have all my note input into live via my souncards (Focusrite Saffire Pro 26 i/o)midi port.
    And for the output I use an AMT-8.
    I do this because it gives me a stable midiclock signal, to sync my Nord Modular G2. Without this, the G2's tempo drifts to much when trying to sync to Live.
    Maybe I have some kind of midiloop occuring now....dunno...

    Heres a pic of my settings :
    http://picasaweb.google.com/ChillyMi...22534061737922

  • #2
    Live 8.2.1 & Num AU works great for me

    What ver of OSX are you on? The Num AU needs at least 10.5.8. You will have problems below that.

    Otherwise maybe try turning off the MIDI Sync and see if it doesn't crash.

    Comment


    • #3
      I'm running 10.6.5...
      I'll try turning off the midi sync.

      Thanks

      Comment


      • #4
        I don't think it has anything to do with MIDI. Here is what I suggest:

        - Do a full install of build 27 (If you haven't already)

        - Make sure you do not have any version 2 ReWire drivers loaded
        (see this post: http://www.five12.net/showthread.php?t=1180)

        - If, after that, you are still seeing transport issues:

        - Start Numerology standalone.
        - In N3's prefs, set Logging to high.
        - Quit Numerology, start Live, add a Numerology AU, add a MonoNote, then try to start Live's transport.
        - Email me this file: <your home dir>/Library/Logs/NumerologyAULog.txt

        Thanks!
        Jim

        Comment


        • #5
          Thanks Jim,
          I'm pretty sure i don't have any old rewire drivers on my computer since i recently have a brand new mac, with everything freshly installed.
          i'll five your suggestions a try, and let you know.
          thanks.

          Comment


          • #6
            Somehow changing the audio input to built in input and back to the focusrite made it work in the end...bit odd.
            But now I have another problem.
            When assigning a midi not to trigger a preset, nothing happens.
            I see midi coming into Numerology AU, but nothing is triggered.
            Tried many different midinotes...but no luck...

            Comment

            Working...
            X