Announcement

Collapse
No announcement yet.

Modulate CV in the -5V +5V range

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Modulate CV in the -5V +5V range

    Hi!

    The manual says “TIP: To directly route the output of a sub-sequencer to a velocity output, navigate over to the Route page in Globals, and use encoder 9 to move to the page with the velocity output you would like to assign. Turn the encoder to select the part, then hold Shift and turn the encoder again to select S1 to output sub-sequence 1 or S2 for the second sub-sequence.”

    Yet, I don’t seem to be able to produce working CV modulations in the - let’s say - -5V..+5V range, or 0..5V range at least. For example I would like to modulate filter freq on a mother32 independently from the main sequence.
    Am I missing something? For example, it’s not clear what to set for PARAM on the MOD-SUBSEQ page, though I tried everything. Can you please help me out?

    Thanks!

  • #2
    From my cursory testing, it seems that the output value will always be between 0 and 5v. This is probably a hardware limitation. It also seems that whatever PARAM you have selected (which affects the granularity and range of the possible subsequence values) the values are spread out over that 0–5v range. Consequently, “zero” (which may or may not actually be zero, depending on PARAM) is at 2.5v.

    Comment


    • #3
      Originally posted by mdoudoroff View Post
      From my cursory testing, it seems that the output value will always be between 0 and 5v. This is probably a hardware limitation. It also seems that whatever PARAM you have selected (which affects the granularity and range of the possible subsequence values) the values are spread out over that 0–5v range. Consequently, “zero” (which may or may not actually be zero, depending on PARAM) is at 2.5v.
      Ah, thanks for the clarification. Now I understand what is it that it is actually doing, and it works accordingly!
      (Apart from a glitch when sometimes I have to go to routing page, set velocity output to something else, then back to S1)

      Also note for future readers: It is irrelevant if the subsequence modulation is "enabled", it works even when set to disabled - which is a good thing actually, because I might not want to modulate the main sequencer.

      Have a nice day!

      Comment

      Working...
      X