It took me a while to sort this one out, so I am posting it here since it could be useful to someone else, sooner or later:

Vector’s clock input does not like hot pulses. It wants an approximate 5V pulse. My Vector (v2 firmware) is happy up to about 8V. Above that, it starts clocking weird… kind of like a drunk walk.

I encountered this issue by trying to clock Vector from Bitwig using Bitwig’s HW Clock device sent through ADAT to my ES-3. I was getting a 10V pulse out of that! (Bitwig offers no option for taming that voltage.) To assuage Vector, I have to first patch that clock signal from the ES-3 through a simple attenuator to bring it down to around 5V. Then, the Vector will chug along happily in CR/4 clocking mode with Bitwig!

It would be good if the Vector manual got updated to mention that a 5V clock is expected, since there are many possible clock sources in Eurorack that could easily exceed that.