Announcement

Collapse
No announcement yet.

Vector Sequencer MIDI-1 and MIDI-2 out issues.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vector Sequencer MIDI-1 and MIDI-2 out issues.

    Hallo!

    I've been using the MIDI-1 out to communicate with the a Bitbox Micro and this worked very well, all MIDI function behaved as expected. I decided to sell the Micro and opt for a Korg Volca Beats and / or an Elektron Model:Samples. I managed to find a Korg Volca Beats secondhand and hooked it up to the MIDI-1 out, but can not get the Volca to recognise the MIDI clock or MIDI input from the Vector and it does not go into slave mode.
    • MIDI-1 and MIDI-2 out are set to ON in general settings
    • I assigned one track to MIDI-1 and set it to mono mode
    • I assigned the track MIDI CH 1 and 10 and the Volca to MIDI CH 1 and tried 10 testing both channels
    • I used a regular mini jack to MIDI and also inverted it (it seems Korg has inverted sleeve and ring connection and made an inverted version of the cable as well and tested that)
    • In the Volca global setting I set it to accept ext clock and MIDI control
    But unfortunately I cannot get it to work.

    I did a test where we swapped the Volca out for an Electribe of a friend of mine and it does not work either with the Vector. Then we tested the Volca using MIDI clock and MIDI out data from the Electribe and it works perfectly.

    Any idea's what I'm missing here? To fully unlock the potential of the Vector I would like to be able to use the two MIDI out's to control two non eurorack modules using the MIDI function on the Vector.

    I'm kinda stuck now, tips and or input would be very much appreciated. Thanks.

    Best,
    Zoot

    PS one difference I can think of is that with the Micro it was mini jack to mini jack, not mini jack to 5-pin DIN.
    Trazzer
    Junior Member
    Last edited by Trazzer; 08-06-2021, 04:15 AM.

  • #2
    FIXED!

    We revisited the wiring of the cables and used a different schematic and now it's fixed.
    Instead of inverting ring and sleeve like this https://cdm.link/2015/08/used-stereo-minijack-cables-midi/ article said, we had to invert tip and rings like shown here: https://www.midi.org/midi-articles/u...pin-din-cables

    Comment


    • #3
      Use Arturia Style cables not Korg style. Those terms will come up in searches more. One is A and one is B or something like that.

      Comment


      • #4
        Ran into this issue as well. the Vector outputs TRS-B. the Bitbox Micro is 'smart' in that it works with both TRS-A and TRS-B transparently, unfortunately this causes confusion when you also try to hook up something that is not as agnostic (in my case the Knobula Poly Cinematic). Wondering if it would be possible to make the A/B a config option on the Vector? would love to just use TRS-A for everything and be done with it

        Comment


        • #5
          Unfortunately it's not something that can be changed without a hardware mod, and even then it's tricky.

          Comment

          Working...
          X